Export Search Results

Copernic Desktop Search provides the possibility of exporting the list of results obtained following a search.

Export the list of result :

    • Perform a search.
    • In the File menu, click Export search results.
    • Name the file that will be generated and click on Save.
    • A progress bar will be displayed indicating the export progress. You will not be able to use Copernic Desktop Search while it is performing this action.
Note: You can export your result list in one of the following formats:
HTML File, Text File, XML File, Comma Seperated File (.CSV) and Rich Text Format (.RTF)
Return to top


Minimize Copernic Desktop Search to the system tray

You can minimize Copernic Desktop Search to the system tray. This means that although the application window is not displayed, it continues to run. You will notice an icon near your computer clock. You can call this feature "running in the background".

Why should I keep Copernic Desktop Search running in the background ?

When Copernic Desktop Search is running in the background, it can keep on indexing your files and emails on the fly. Copernic Desktop Search also needs to run to perform scheduled index updates.

How do I minimize Copernic Desktop Search to the system tray ?

You only have to click on "Minimize to tray" in the File menu or click on the X at the top right of the window to minimize Copernic Desktop Search to the system tray. Unless you especially click Exit in the File menu, Copernic Desktop Search will continue to run.

Return to top


Close Copernic Desktop Search

You can close the software completely. Please note that when the software is closed, the indexing on the fly and scheduled updates do not take place.

Exit from the main window:

    • In the File menu, click Exit.

Exit from the tray icon menu:

    • Right click on the tray icon.
    • Click Exit.
Tip: Keep your index fresh by minimizing Copernic in the notification zone instead of closing it. This allows Copernic to carry out its indexing tasks.
Return to top


Pause Indexing

You can manually suspend the indexing process via the menu Tools or the tray icon menu in the zone of notification.

From the menu Tools:

    • In the Tools menu, select Pause Indexing.

From the tray icon:

    • Right click on the tray icon in the zone of notification.
    • Select Pause Indexing.
Note: If you suspend manually the indexing process, you will need to restart it manually. Repeat the same steps to restart the indexation.
Return to top


Indexing Performance

Copernic Desktop Search constantly monitors your computer's activity to pause the indexation when the computer resources are highly used (more or less 50% CPU) by other programs or processes. It also pauses the indexation while your are using the computer and restart the indexation after a certain period of inactivity. The indexation will be paused for 10 second when the focus is in the main interface of Copernic and 2 minutes when the focus is outside of Copernic.

Modify the Indexing Performance via the Tools menu:

    • Perform a search.
    • In the Tools menu, select Indexing Performance.
    • Choose between Unrestricted or Restricted. Like indicated the unrestricted option will use all computer resources.

Modify the Indexing Performance via the tray icon menu:

    • Right click on the tray icon in the zone of notification.
    • Select Indexing Performance.
    • Choose between Unrestricted or Restricted. Like indicated the unrestricted option will use all computer resources.
Note: On a laptop, the indexation is automatically set on pauses when the laptop is running on batteries.
Note: Usually, the best thing to do is to set the indexing performance on restricted. Particulary when you are using your computer. However, it could be a great idea to use the unrestricted option when you want to build or rebuild quickly your index.
Return to top


Update Index Manually

You can update part or the entire index manually. This feature can be useful if you have disabled the scheduled indexation or you do not want to wait until the next scheduled update.

From the menu Tools:

    • In the Toolsmenu, select Update Index.
    • Choose between Entire Index or a particular category.

From the menu Tools:

    • Right click on the tray icon in the zone of notification.
    • Select the option Update Index.
    • Choose between Entire Index or a particular category.
Note: Depending on the tasks already in motion or not, Copernic will update the entire index or a particular category chosen. Each new files will be indexed and also those containing changes. This is not the same has recreating an index.
Return to top


Options window Overview

The Options windows is divided in five categories: Emails & Organizer, Files, Browsers, Indexing & Performance and Advanced.

To open the Options window :

    • In the Tools menu, select Options.
    • The Options window is displayed.

Email & Organizer

This section displays the list of mailbox, organizer and contact folders that can be indexed. Organizer folders consist of Tasks, Notes and Calendar folders. You can index the entire folder list, or part of it.

Files

This tab displays the list of folders to index and those to exclude. The first part of the list indicates the name or complete path to each folder to index as well as the types of files to index (Documents, Music, Pictures and/or Videos), under the File Types to Index column. The lower part of the list displays folders to exclude. As excluded folders are never indexed, the File types column displays None for each specified folder.

Browsers (favorites)

This section lets you select which Favorites/Bookmarks folder to index, if any. The Favorites/Bookmarks folder contains Web site and Web page addresses that you have bookmarked for quick access on future visits.

Note: Only for Internet Explorer, Mozilla Firefox and Google Chrome.

Browsers (History)

This section lets you select which History folder to index, if any. The History folder contains links to Web sites and Web pages visited in previous days and weeks.

Note: Only for Internet Explorer, Mozilla Firefox and Google Chrome.

Indexing & Performance

Scheduled indexing 

  • Default schedule: Index is automatically updated every four days for Files, Pictures, Music and Videos and every day for Emails, Organizer, Contacts Favorites and History at midnight.
  • Custom schedule: Index is automatically updated according to the specified interval. Disabled: Index is not updated automatically.

Index

  • Maximum file size for content indexing: By default, CDS does not index documents larger than 20 megabytes. You can modify this limit at your convenience. The maximum size is 100 megabytes.
  • Index location: Indicates the complete path to the folder that contains index files.
  • Clear index and reindex all: Deletes the existing index file and build a new one.
  • Change (button): Modifies the location of the index folder.

Advanced

File types

  • This section shows the complete list of multimedia and other file types to index.

Others

  • Start application when Windows starts: Starts the application when you log on to Microsoft Windows.
  • Enable keyboard shortcut (Ctrl + Ctrl): Open the main Interface of CDS by clicking the Ctrl key twice.
  • Display email attachments in search results: Attachments included in each emails are indexed and displayed in the result list.
  • Save search terms history: Remembers the last queries typed in the main search box and the refine fields textbox.
  • Search as you type: Filters results as you type the query. This applies to any search box of the software main window.
  • Join the Early Access Updates Program: Enabling this option give access to more updates of Copernic Desktop Search for those who wants to try the new updates before they are officially released.
  • Change Proxy settings: This link is a shortcut that lead you to the Connections tab of Internet Explorer if you need to configure a proxy server for an Internet connection to have access to your history and favorites preview.

Categories

This section contains the list of search categories that can be displayed on the toolbar of the Copernic Desktop Search main window. Remember: You cannot search for a particular type of file unless its category is displayed in the main interface.

Return to top


Indexing Status

You can view the indexation process via the status bar at the bottom of the application. When Copernic Desktop Search is not indexing documents, it displays the message "Idle (Nothing to index)" in the status bar. The status bar provides the following information:

Action performed by Copernic Desktop Search. AS actions usually require a second each, you might not have time to read everything.

The detailed version, the Indexing Status window, displays actions and the time at which they were performed. It also shows the number of indexed items and keywords.

Display the Indexing Status window:

    • In the Viewmenu, click Indexing Status.
    • The preview pane is replaced by the Indexing Status window.
    • Repeat the same steps to replace the Indexing Status window by the Preview Pane.
Tips: The "Indexing Status" window can help you finds bad files provoking indexation errors or application crash.
Return to top


Display results in Groups

Sorting results means changing the order in which they are displayed according to a specific criterion, whereas grouping them implies breaking the order by creating small groups instead of a continuous list without affecting the sorting order in any way.

To group results:

    • In the View menu, click Groups.
    • Click Show in Groups to activate the grouping.
    • Then click on "Collapse all Groups" to show each groups collapsed or click on "Expand all Groups" to show each groups expanded.
Note: This option is only available with the Detailed view. It will be grayed out with the Standard view.
Return to top


Sort Search Results

Sorting results means changing the order in which they are displayed according to a specific criterion. This could be by Date, by Folder, by Author, etc.

To sort results :

    • Perform a search.
    • In the Viewmenu, click Sort by and choose the desired sorting.
    • The results will be sorted accordingly of the chosen sorting.
Note: The sortings available may vary depending the View and Category selected and you can access quickly to each sorting via the result pane.
Note: In the Standard view, you can click on the column to select it as a sorting and change between ascending or descending.

Return to top


Preview Pane

Copernic Desktop Search offers a convenient Preview Pane to analyze a result's relevancy or cut and paste a selection.

Show result in Preview Pane :

    • In the View menu, select Preview Pane.
    • Click on "Show results in preview pane" to activate the preview pane.
    • Repeat the same process to deactivate the preview pane.

Preview Pane Location:

    • In the View menu, selectPreview Pane.
    • Click on "Bottom" to display the preview at the bottom or "Right" to display the preview pane at the right of the main window.
Note: Deactivate the preview pane to accelerate your movement in the result list.
Return to top


Export Search Results

Copernic Desktop Search provides the possibility of exporting the list of results obtained following a search.

Export the list of result :

    • Perform a search.
    • In the File menu, click Export search results.
    • Name the file that will be generated and click on Save.
    • A progress bar will be displayed indicating the export progress. You will not be able to use Copernic Desktop Search while it is performing this action.
Note: You can export your result list in one of the following formats:
HTML File, Text File, XML File, Comma Seperated File (.CSV) and Rich Text Format (.RTF)
Return to top


Export Search Results

Copernic Desktop Search provides the possibility of exporting the list of results obtained following a search.

Export the list of result :

    • Perform a search.
    • In the File menu, click Export search results.
    • Name the file that will be generated and click on Save.
    • A progress bar will be displayed indicating the export progress. You will not be able to use Copernic Desktop Search while it is performing this action.
Note: You can export your result list in one of the following formats:
HTML File, Text File, XML File, Comma Seperated File (.CSV) and Rich Text Format (.RTF)
Return to top


Export Search Results

Copernic Desktop Search provides the possibility of exporting the list of results obtained following a search.

Export the list of result :

    • Perform a search.
    • In the File menu, click Export search results.
    • Name the file that will be generated and click on Save.
    • A progress bar will be displayed indicating the export progress. You will not be able to use Copernic Desktop Search while it is performing this action.
Note: You can export your result list in one of the following formats:
HTML File, Text File, XML File, Comma Seperated File (.CSV) and Rich Text Format (.RTF)
Return to top


Export Search Results

Copernic Desktop Search provides the possibility of exporting the list of results obtained following a search.

Export the list of result :

    • Perform a search.
    • In the File menu, click Export search results.
    • Name the file that will be generated and click on Save.
    • A progress bar will be displayed indicating the export progress. You will not be able to use Copernic Desktop Search while it is performing this action.
Note: You can export your result list in one of the following formats:
HTML File, Text File, XML File, Comma Seperated File (.CSV) and Rich Text Format (.RTF)
Return to top


Export Search Results

Copernic Desktop Search provides the possibility of exporting the list of results obtained following a search.

Export the list of result :

    • Perform a search.
    • In the File menu, click Export search results.
    • Name the file that will be generated and click on Save.
    • A progress bar will be displayed indicating the export progress. You will not be able to use Copernic Desktop Search while it is performing this action.
Note: You can export your result list in one of the following formats:
HTML File, Text File, XML File, Comma Seperated File (.CSV) and Rich Text Format (.RTF)
Return to top