What is Copernic Desktop Search

Copernic Desktop Search is a powerful program that lets you instantly find files stored anywhere on your computer. Search keywords within various types of documents, emails and their attachments, all popular image, video and audio files, contacts, favorites and history items, and so many more.

Copernic Desktop Search offers direct and integrated desktop search capabilities: 

Desktop Search window:  Perform searches in a user-friendly interface, open folders or files directly from the software and accomplish much more.


Key Features

Find files on your computer:
  • Instantly find Word, Excel®, PowerPoint®, PDF, HTML, WordPerfect®, text, OpenOffice and ZIP files.
  • Quickly locate emails or attachments from Outlook®, Outlook® Express/Windows Mail, Windows Live Mail, Eudora®, Eudora OSE et Mozilla Thunderbird™
  • Search over 350 other file types
  • Streamline and optimize your search with specific refining fields or advanced search operators.
Simple results management:
  • Instantly preview filtered matching results as you type.
  • Rapidly locate keywords inside your files: keyword highlighting and automatic scrolling to the first keyword occurrence.
  • Use dynamic word-find buttons to trace keywords in documents previews.
  • Easily sort and group search results.
  • Act on the results: Open folders or files, open or reply to emails and much more.
Performance-oriented search experience :
  • Choose file and email folders to index.
  • Control your computer resources usage when indexing documents.
  • Add more file types to be indexed.
    Note: Files not supported by CDS only have their name and metadata indexed.
  • Enable the real-time indexing feature for automatic, unnoticed real-time indexing of new/updated files, and sent/received emails.
Return to top


Main Windows Overview

Main Window

Menus offer useful options and commands to configure and customize CDS as well as access to the Online Help. Use the X icon to minimize CDS to the system tray.

Search Box is where you type your keywords. It is possible to browser through your last ten queries by clicking on the arrows found at the end of Search Box.

Instant Search allows you to execute a predefined search such as: "Today's emails".

Categories provides the buttons to switch desktop search categories.

Search Results List is the section of the main window that displays the search results.

The Refine Section is where you can refine the query.

The Preview Section displays a software-based preview of the selected result.

Add a Refine Field allows you to refine even more by adding more refine field.

The Status Bar indicates the current status of the application.

For a more complete description of each element, please read the following section: Interface Elements.

Return to top


Install Copernic Desktop Search

Perform the following steps to install and quickly configure Copernic Desktop Search:

  1. Double-click on the .exe file to start the install of CDS.
  2. Select the desired language in the drop list and click Ok.
  3. Click Next on the Welcome page.
  4. Accept the "End-User License Agreement" and click Next.
  5. Choose a location to install CDS and click Next.
    Note: You can choose to create a shortcut on your desktop.
  6. Click on the "Install" button.
  7. Click on the "Finish" button.
    Note: You can select to launch the application immediately.

Note: You can also customize various search, results and display settings. In the Menu, click on Tools - Options.

Return to top


First time use

You will be invited to choose a version of Copernic Desktop Search:

The Lite version with limited features.

The trial version with almost the same features as the complete version.

  • Add a file type for indexation.
  • Index network drives & external hard drives.
  • Search Outlook emails, attachments, appointments, tasks and notes.

The complete version.

  • Custom support.
  • Commercial use.
  • No Index limit (75,000 files).
  • Add a file type for indexation.
  • Preview without advertisement.
  • Index network drives & external hard drives.
  • Search Outlook emails, attachments, appointments, tasks and notes.
  1. Choose between one of the two options:
    Activate Copernic Desktop Search OR Use Copernic Desktop Search Lite for free
  2. Enter your serial number if needed
    Note: To obtain your serial number for the trial version follow this link:
    http://www.copernic.com/en/products/desktop-search/trial/
  3. Click on Continue button.
  4. You can now use Copernic Desktop Search.


Update Copernic Desktop Search

  1. Open the Help menu and click on "Check for Software Updates". A dialog box will appear on your screen.
  2. If there is a new version available, CDS will ask you if you want to download the update or not.  
  3. Follow the instructions to install the update. If there are no updates available, click OK to close the dialog box.


Feedback

You can forward us your comments or suggestions for help us improve Copernic Desktop Search.

  1. Open the Help menu and click on "Give us feedback".
  2. Fill in a detailed description of your comment, suggestion or technical problem.
  3. Click Send.

Note: Only available with the complete version but you can also submit your comment, suggestion or technical problem by following this link: http://www.copernic.com/en/support/contact/

Return to top


What is an index?

To quickly find your files & emails, a search engine must create and maintain an index. An index is like a database of all keywords found on your computer. First, CDS searches documents, emails, attachments and multimedia files that are saved on your computer's hard drive. Then, it will scan and extract the files content to create the index. To maintain the index up to date, CDS use real-time indexation features and automatic updates. The index contains multiple informations, such as:

  • File name, folder, location on your computer.
  • Metadata: Title, Date, Author, etc.
  • Content Text (for supported file types)

As soon as your hard drive is completely indexed, CDS will find your file in less than a second. It associates the keyword saved in the index and those in your files. This allows you to launch advanced queries.

Return to top


Create a simple search

  1. Open CDS.
  2. Choose the search category by clicking the corresponding category icon.
  3. Type the keywords in the Search Box.

Tips: To look for keywords in email attachments, select the option "Display email attachments in search results" in the Advanced tab via the menu Tools >> Options.

Tips: CDS show result as you type. Just select a category to display all documents indexed for that category.

Tips: You can use search operators, such as Boolean operators, parentheses and quotation marks to refine your query.

Return to top


Manage results

CDS displays the search results in the top right part of the interface. They can be sorted according to various criteria and shown in groups. When you select a document in the list, CDS generate a preview of the selected document. To facilitate examination of a selected result, Copernic Desktop Search can highlight the keywords in the document preview and scroll to the first occurrence automatically.

Keyword-find drop list

The header of the preview section features a drop list where you can find each keyword of your search query. Click on the right or left arrow next to the drop list to scroll to the next keyword.

Action on results

The header of the preview section also features a drop list containing actions that can be performed. The actions vary depending of the document selected.

Return to top


Start the program automatically when Windows starts

Copernic Desktop Search can start automatically when Windows start.

  1. In the menu Tools, click Options.
  2. Select the Advanced tab.
  3. Check the box "Start application when Windows starts".
  4. Click "Back to main view".
Return to top