Afficher tous les résultats d'une catégorie

Par défaut, toutes les occurrences indexées pour une catégorie sont affichées dans la liste de résultat lorsqu’il y a aucun mot-clé d’entrer.Appuyer sur le bouton Rechercher ou sur la touche Entrée du clavier sans mot-clé donnera le même résultat.

Vous pouvez également performer la recherche @all pour arriver au même résultat.

Pour plus d'informations, voir Afficher tous les articles.

Retour en haut

Développer et réduire les groupes

Pour tous les groupes :
    • Cliquez avec le bouton droit sur l'en-tête d'un groupe.
    • Sélectionnez Développer les groupes ou Réduire les groupes.
Pour un seul groupe :
    • Double-cliquez sur l'en-tête de ce groupe.
    • -OU-
    • Cliquez sur l'icône de ce groupe.

Voir également ajuster sa préférence quant au développement des groupes de résultats de recherche.

Retour en haut

Imprimer un message

CDS affiche un aperçu des résultats de recherche dans la section Aperçu pour vous permettre de rapidement analyser la pertinence d'un document ou copier-coller un extrait. De plus, lorsque vous trouvez le fichier que vous cherchiez, vous pouvez l‘imprimer.

    • Sélectionnez un item dans la liste de résultat
    • Dans le menu Fichier cliquez sur Imprimer.

Note: Cette option n’est pas disponible pour les catégories Audio et Vidéo.
Note: Vous pouvez également accéder aux actions avec un clic droit de la souris dans la liste de résultat ou encore via la zone de l’aperçu.

Retour en haut

Ouvrir un fichier

CDS affiche un aperçu des résultats de recherche dans la section Aperçu pour vous permettre de rapidement analyser la pertinence d'un document ou copier-coller un extrait. De plus, lorsque vous trouvez le fichier que vous cherchiez, vous pouvez l'ouvrir dans son application associée directement.

    • Sélectionnez l'article que vous voulez ouvrir.
    • Dans le menu Fichier, pointez sur Actions et cliquez sur Ouvrir.

Note: Vous pouvez également ouvrir un fichier avec un double clic dans la liste de résultat.
Note: Vous pouvez également accéder aux actions avec un clic droit de la souris dans la liste de résultat ou encore via la zone de l’aperçu.

Retour en haut

Ouvrir un dossier

CDS affiche un aperçu des résultats de recherche dans la section Aperçu pour vous permettre de rapidement analyser la pertinence d'un document ou copier-coller un extrait. De plus, lorsque vous trouvez le fichier que vous cherchiez, vous pouvez ouvrir le dossier ou il est localisé.

    • Sélectionnez l'article que vous voulez ouvrir le dossier.
    • Dans le menu Fichier, pointez sur Actions et cliquez sur Ouvrir le dossier.

Note: Vous pouvez également accéder aux actions avec un clic droit de la souris dans la liste de résultat ou encore via la zone de l’aperçu.

Retour en haut

Répondre, Répondre à tous ou transférer un message

CDS affiche un aperçu des résultats de recherche dans la section Aperçu pour vous permettre de rapidement analyser la pertinence d'un document ou copier-coller un extrait. De plus, lorsque vous trouvez le courriel que vous cherchiez, vous pouvez y répondre ou le transférer.

    • Sélectionnez le courriel à répondre ou à transférer.
    • Dans le menu Fichier, pointez sur Actions et cliquez sur Répondre, Répondre à tous ou Transférer un message.
    • Une fenêtre appropriée sera ouverte par le logiciel de courriel qui est le propriétaire de ce dernier.

Note: Vous pouvez également accéder aux actions avec un clic droit de la souris dans la liste de résultat ou encore via la zone de l’aperçu.

Retour en haut

Messages correspondants

CDS affiche un aperçu des résultats de recherche dans la section Aperçu pour vous permettre de rapidement analyser la pertinence d'un document ou copier-coller un extrait. De plus, lorsque vous trouvez le courriel que vous cherchiez, vous pouvez y trouver les messages correspondants.

    • Sélectionnez le courriel dont vous voulez trouver la correspondance.
    • Dans le menu Fichier, pointez sur Actions et cliquez sur Messages correspondants.

Note: Vous pouvez également accéder aux actions avec un clic droit de la souris dans la liste de résultat ou encore via la zone de l’aperçu.

Retour en haut

Déplacer un courriel

CDS affiche un aperçu des résultats de recherche dans la section Aperçu pour vous permettre de rapidement analyser la pertinence d'un document ou copier-coller un extrait. De plus, lorsque vous trouvez le courriel que vous cherchiez, vous pouvez le changer d’emplacement dans la boîte de courriel.

    • Sélectionnez le courriel dont vous voulez trouver la correspondance.
    • Dans le menu Fichier, pointez sur Actions et cliquez sur Déplacer.
    • Une fenêtre appropriée sera ouverte pour vous permettre de déplacer le courriel dans le dossier désiré.

Note: Vous pouvez également accéder aux actions avec un clic droit de la souris dans la liste de résultat ou encore via la zone de l’aperçu.

Retour en haut

Lire un fichier audio ou vidéo

CDS affiche un aperçu des résultats de recherche dans la section Aperçu pour vous permettre de rapidement analyser la pertinence d'un document ou copier-coller un extrait. De plus, lorsque vous trouvez le fichier audio ou vidéo que vous cherchiez, vous pouvez le lire dans le lecteur multimédia qui lui est associé.

    • Sélectionnez le fichier audio ou vidéo que vous voulez écouter.
    • Dans le menu Fichier, pointez sur Actions et cliquez sur Jouer.
    • La lecture du fichier audio ou vidéo débutera dans le lecteur multimédia qui lui est associé.

Note: Vous pouvez également lire les fichiers audio et vidéo dans la zone de l’aperçu via le lecteur multimédia intégré.
Note: Vous pouvez également accéder aux actions avec un clic droit de la souris dans la liste de résultat ou encore via la zone de l’aperçu.

Retour en haut

Trier les résultats

Les résultats des catégories liées à la recherche sur un ordinateur personnel peuvent être triés de différentes manières et être regroupés. Le tri permet de classer les résultats dans un certain ordre selon un critère particulier. Quant au groupement, il consiste à présenter les résultats dans en petit groupe et non en liste continue, tout en respectant l'ordre de tri.

Pour modifier l'ordre de tri :
    • Cliquez sur la commande Trier par située sur la barre de titre des résultats.
    • Choisissez un critère applicable dans la liste déroulante.
Pour regrouper les résultats :
    • Ouvrir la fenêtre d’Options dans le menu Outils.
    • Sélectionner l’onglet Avancé.
    • Dans la section Autres, cocher l’option Afficher les résultats groupés.
    • Cliquer sur le bouton Retourner à la vue principale pour sauvegarder et qui quitter la fenêtre Options.

Note: Les champs de tri peuvent varier d'une catégorie de recherche à l'autre.

Retour en haut